Voice endpoint selection issues

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 16:42 PDT

Identified

We've identified an issue with our endpoint selection service and are applying a mitigation now. We are seeing recovery to endpoint selection now.
Posted Sep 02, 2026 - 16:35 PDT

Investigating

We are investigating problems with voice endpoint selection. Your calls may fail to start or may fail to get an endpoint.
Posted Sep 02, 2026 - 16:26 PDT