Issues sending messages
Incident Report for Discord
Resolved
We have recovered operation of our Cassandra clusters and are seeing standard API latencies.
Posted 2 months ago. Jul 11, 2019 - 17:15 PDT
Monitoring
We identified a pattern of access causing some underlying strain on one of our Cassandra clusters, leading to bad latencies for message sending/retrieval. We've addressed this one instance and are now working to understand what happened to the circuit breakers that are supposed to (and have historically) caught & prevented this kind of degradation.

At the moment, though, things look like they're recovered and should be fine. We are continuing to monitor as we work through understanding the root cause.
Posted 2 months ago. Jul 11, 2019 - 14:22 PDT
Investigating
We are aware of an issue sending messages. The team is online and investigating.
Posted 2 months ago. Jul 11, 2019 - 13:55 PDT