DMs delayed and Online friends missing for some users
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 10, 2019 - 12:07 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Mar 10, 2019 - 11:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 10, 2019 - 11:30 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Mar 10, 2019 - 11:24 PDT