Ongoing voice capacity incident in Brazil voice region
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 17:46 PDT
Monitoring
Our provider has implemented a reroute fix and we are monitoring recovery now. Traffic destined for the Brazil region is no longer failing over to Atlanta.
Posted Mar 19, 2024 - 17:34 PDT
Investigating
We are investigating a partial outage of voice servers in Brazil. Some servers are still serving traffic, we are working on recovery and backup servers if necessary. Some sessions may be failed over to Atlanta in the meantime.
Posted Mar 19, 2024 - 17:19 PDT
This incident affected: Voice (Brazil).