Elevated Client Disconnects
Incident Report for Discord
Resolved
Fix has been fully rolled out, and the issue is now resolved.
Posted Feb 03, 2024 - 16:56 PST
Identified
We are applying a mitigation for this issue.
Posted Feb 03, 2024 - 16:49 PST
Investigating
We're investigation an issue that has been identified to be causing clients to disconnect
Posted Feb 03, 2024 - 16:32 PST