API Availability Issues
Incident Report for
Discord
Resolved
This incident has been resolved.
Posted
Jan
23
,
2023
-
16:37
PST
Investigating
We're investigating API availability issues.
Posted
Jan
23
,
2023
-
16:11
PST
This incident affected: API.
×
Subscribe to Incident
Subscribe to updates for
API Availability Issues
via . You'll receive .