Users unable to connect
Incident Report for Discord
Resolved
We have addressed our capacity issues and gateway performance is back to normal levels.
Posted Mar 23, 2020 - 12:04 PDT
Identified
We've identified an issue with an internal capacity limit in our systems. We are expanding our capabilities to handle the higher load.
Posted Mar 23, 2020 - 11:58 PDT
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 11:54 PDT
Investigating
We are currently investigating this issue.
Posted Mar 23, 2020 - 11:42 PDT
This incident affected: Gateway.