Investigating issues sending messages
Incident Report for Discord
Resolved
Everything is stable, we're closing this out while we finish up the investigation internally.
Posted Aug 31, 2021 - 22:52 PDT
Update
Service has returned to normal operation, but we're still investigating what led to the increase in latency.
Posted Aug 31, 2021 - 22:46 PDT
Investigating
We are investigating some issues sending messages. The team is coming online to investigate.
Posted Aug 31, 2021 - 22:40 PDT