Increased API Error Rate
Incident Report for Discord
Resolved
Mitigations have been put in place and the incident is resolved. Impact was limited to <1% of user servers.
Posted Jan 20, 2021 - 19:44 PST
Identified
We are experiencing elevated errors due to lingering problems from an issue a few hours ago. Mitigation is in progress.
Posted Jan 20, 2021 - 19:26 PST
This incident affected: API.