Server Web Pages are restricted
Incident Report for
Discord
Resolved
The issue has been fixed and server web pages are fully available again.
Posted
Dec
15
,
2022
-
11:50
PST
Monitoring
The issue has been addressed and we are monitoring for any other problems.
Posted
Dec
15
,
2022
-
10:43
PST
Identified
We are working on a fix for the issue.
Posted
Dec
15
,
2022
-
09:41
PST
Update
We are continuing to investigate this issue.
Posted
Dec
15
,
2022
-
08:44
PST
Investigating
We are investigating an issue that has caused public server pages to be disabled and are working to resolve the issue.
Posted
Dec
15
,
2022
-
08:44
PST
This incident affected: Server Web Pages.
×
Subscribe to Incident
Subscribe to updates for
Server Web Pages are restricted
via . You'll receive .