Elevated usage
Incident Report for Discord
Resolved
While usage is still elevated, we are closing out this statuspage since we do not anticipate any issues. Discord continues to operate normally with typing indicators and all features enabled. Thank you for your patience.

To the engineers out there who worked hard today: we hope you get some rest (and a cold drink or two.)
Posted Oct 04, 2021 - 15:13 PDT
Update
We have re-enabled typing indicators.

All Discord services are operating normally.
Posted Oct 04, 2021 - 13:41 PDT
Monitoring
We are still keeping an eye on things but we are seeing no major issues with service.

Typing indicators are still disabled, although we anticipate turning those back on in the next hour or so.
Posted Oct 04, 2021 - 13:04 PDT
Identified
We're noticing an elevated level of usage for the time of day and are currently monitoring the performance of our systems. We do not anticipate this resulting in any impact to the service.

We have temporarily disabled typing notifications. We expect these to be re-enabled soon.
Posted Oct 04, 2021 - 09:58 PDT