Elevated Server Unavailability

Incident Report for Discord

Resolved

All systems are operating as expected at this time.
Posted May 19, 2022 - 13:04 PDT

Monitoring

Root cause has been remedied, availability has returned to nominal levels.
Posted May 19, 2022 - 12:59 PDT

Identified

An issue has been detected that is causing elevated server unavailability. This issue has been identified and Oncall Engineering is working to remedy the issue.
Posted May 19, 2022 - 12:51 PDT