Service Outage
Incident Report for Discord
Resolved
Service has been restored is stable and working as expected.
Posted 9 months ago. Dec 26, 2018 - 18:35 PST
Monitoring
Service has been restored, engineers are actively investigating and monitoring the service.
Posted 9 months ago. Dec 26, 2018 - 17:53 PST
Update
Engineers are online and working to restore service, operations are underway to bring the service back online.
Posted 9 months ago. Dec 26, 2018 - 17:29 PST
Investigating
We are currently investigating service outage.
Posted 9 months ago. Dec 26, 2018 - 17:20 PST