High error rate across Discord APIs

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Sep 02, 2022 - 13:28 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 02, 2022 - 13:12 PDT

Identified

We are resolving errors across Discord APIs, particularl affecting emojis, message sends, and session creation. A fix is rolling out now.
Posted Sep 02, 2022 - 13:12 PDT
This incident affected: API.