Problems loading Discord and elevated API error rate

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Feb 25, 2021 - 18:15 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2021 - 17:55 PST

Identified

We're actively troubleshooting a problem that's preventing some people from loading Discord as well as causing an elevated API error rate more generally.
Posted Feb 25, 2021 - 17:31 PST
This incident affected: API.