Users Falsely Marked for Spam
Incident Report for Discord
Resolved
We believe that all affected users have been unmarked!

Edit: Also for the record, since the earlier "identified" status update, no new users were getting falsely marked by this problem.
Posted Aug 26, 2022 - 20:47 PDT
Identified
We have identified the issue and are working on a fix to unmark the affected users.
Posted Aug 26, 2022 - 19:24 PDT
Investigating
We're investigating an issue where users may be falsely marked for spam.
Posted Aug 26, 2022 - 19:22 PDT
This incident affected: API.