Embeds not unfurling
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 10:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 10:36 PDT
Identified
Embeds are currently not unfurling correctly. We believe we know the problem and are working on resolving it. Hang tight!
Posted Oct 05, 2021 - 10:30 PDT
This incident affected: API.