Video attachment thumbnails distorted on mobile
Incident Report for Discord
Resolved
This incident has been resolved. Preview images for all new video attachments will be rendered correctly.
Posted Jul 17, 2024 - 15:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 15:08 PDT
Identified
We have identified an issue with media proxy that has led to distorted video attachment thumbnails on mobile. A fix is being deployed at this time.
Posted Jul 17, 2024 - 14:41 PDT
This incident affected: Media Proxy.