Connection Issues
Incident Report for Discord
Resolved
We've resolved all issues with connecting at this time.
Posted 3 months ago. Aug 14, 2018 - 23:41 PDT
Monitoring
We've resolved the issue causing problems when connecting. We'll continue to monitor.
Posted 3 months ago. Aug 14, 2018 - 22:33 PDT
Identified
We've identified the source of the connection issues and we're working on a fix.
Posted 3 months ago. Aug 14, 2018 - 22:20 PDT
Investigating
We're aware of and investigating problems with connecting to Discord.
Posted 3 months ago. Aug 14, 2018 - 22:08 PDT