Increased API latency
Incident Report for
Discord
Resolved
The incident has been resolved. We will continue to monitor during recovery.
Posted
Oct
26
,
2022
-
16:21
PDT
Investigating
We are currently investigating this issue.
Posted
Oct
26
,
2022
-
14:18
PDT
This incident affected: API.
×
Subscribe to Incident
Subscribe to updates for
Increased API latency
via . You'll receive .