Connection Issues / API Latency
Incident Report for Discord
Resolved
Service has been restored and is stable.
Posted 6 months ago. Jan 09, 2019 - 12:48 PST
Monitoring
Connection and API issues are resolved. We are monitoring and will update soon.
Posted 6 months ago. Jan 09, 2019 - 12:31 PST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jan 09, 2019 - 12:01 PST
This incident affected: API.