Message Embeds Degraded
Incident Report for Discord
Resolved
The service is operating as expected at this time.
Posted Feb 03, 2021 - 12:51 PST
Monitoring
The issue has been corrected and Message Embeds should be realtime again. Oncall will monitor the situation and put in place more permanent mitigations for this condition.
Posted Feb 03, 2021 - 12:34 PST
Investigating
Message Embeds are processing slowly at this time. Oncall Engineering is investigating.
Posted Feb 03, 2021 - 12:19 PST