Legacy Android app down
Incident Report for
Discord
Resolved
This incident has been resolved.
Posted
Oct
05
,
2022
-
21:07
PDT
Monitoring
We have applied a mitigation and are monitoring to make sure clients are able to reconnect.
Posted
Oct
05
,
2022
-
20:49
PDT
Investigating
Users of our Legacy Android app are having issues connecting to Discord. We're investigating.
Posted
Oct
05
,
2022
-
19:52
PDT
×
Subscribe to Incident
Subscribe to updates for
Legacy Android app down
via . You'll receive .