Increased latency across Discord
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 15:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2022 - 15:34 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2022 - 14:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2022 - 12:27 PST
Investigating
We're seeing increased latency and some elevated alerts across Discord. Hang tight, we're on it!
Posted Mar 04, 2022 - 11:55 PST
This incident affected: API.