Issue starting sessions, loading guilds
Incident Report for Discord
Resolved
This incident has been resolved.

We are reviewing the updated rate limiting that triggered the initial session start issues, as well as the scaling targets for the internal service which limited guild loading during initial recovery.
Posted Mar 05, 2024 - 08:27 PST
Monitoring
We are hands off and are monitoring the recovery of multiple systems
Posted Mar 05, 2024 - 08:22 PST
Update
We are scaling up an internal service which is delaying the loading of guilds. Session starting should no longer be impacted, but you may see some unavailable guilds while we process the influx of guild load requests.
Posted Mar 05, 2024 - 08:18 PST
Identified
We have identified the internal rate-limit and are temporarily bypassing it to allow pending sessions to start
Posted Mar 05, 2024 - 08:07 PST
Investigating
We are investigating this issue
Posted Mar 05, 2024 - 07:53 PST
This incident affected: API.