Friends Lists & DMs
Incident Report for Discord
Resolved
Service recovery is complete, and the cluster has been scaled up. We hopefully don't expect this issue to recur after this.

Apologies again for all the inconvenience!
Posted 19 days ago. Sep 30, 2018 - 10:05 PDT
Identified
Additional capacity has been added and we've rebooted the service. Service recovery is underway and is expected to complete momentarily.
Posted 19 days ago. Sep 30, 2018 - 09:55 PDT
Investigating
We're investigating similar crash as yesterday, and are restarting the service. Additionally, we are adding more capacity to the service, as we think the crash is load-based.
Posted 19 days ago. Sep 30, 2018 - 09:37 PDT