DMs & Online Friends List
Incident Report for Discord
Resolved
This incident has been resolved. Engineering is still looking into the root cause.

We apologize for any inconvenience this has caused!
Posted 3 months ago. Sep 29, 2018 - 13:21 PDT
Investigating
We're aware of issues with DMs and online friends lists, we're rebooting the service yet again. Engineering is still investigating the root cause of this issue.
Posted 3 months ago. Sep 29, 2018 - 13:11 PDT