General API and session issues

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Feb 15, 2022 - 11:57 PST

Monitoring

We think we've determined and rolled back the problem. Keeping an eye on the fix and the recovery!
Posted Feb 15, 2022 - 11:45 PST

Investigating

We're looking into issues with people sending messages, logging in, streaming videos, etc.
Posted Feb 15, 2022 - 11:25 PST
This incident affected: API.