Elevated errors adding payment sources
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 10:26 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 10:10 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2024 - 08:46 PST
Investigating
We are currently investigating this issue.
Posted Feb 12, 2024 - 06:48 PST
This incident affected: Third-party (Tax Calculation Service).