Issues connecting
Incident Report for Discord
Resolved
We've confirmed that all previous connection issues have been resolved. We apologize for any inconvenience.
Posted about 1 month ago. Nov 12, 2018 - 16:09 PST
Update
We're aware that these connection issues may be affecting users outside of Finland and are continuing to investigate.
Posted about 1 month ago. Nov 12, 2018 - 14:35 PST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Nov 12, 2018 - 14:31 PST
Investigating
We're seeing an elevated rate of errors and user reports describing connection errors when connecting. We're currently investigating and working with our upstream providers to diagnose and resolve this issue.
Posted about 1 month ago. Nov 12, 2018 - 14:08 PST