Elevated API Error Rates
Incident Report for Discord
Resolved
Mitigations are in place and we are adding more resources to prevent this type of issue from happening in the future.
Posted Feb 20, 2020 - 16:54 PST
Investigating
We have identified an issue with one of our data stores that is causing a small bump in the number of errors returned when calling the API. A mitigation is in the works.
Posted Feb 20, 2020 - 16:06 PST
This incident affected: API.