Errors with interaction edits, deletes, and followups
Incident Report for Discord
Resolved
A fix has been deployed. This issue has been resolved.
Posted Jul 22, 2022 - 09:48 PDT
Identified
We have the problem identified and are working on deploying the fix.
Posted Jul 22, 2022 - 08:38 PDT
Investigating
There is currently an issue being investigated with interaction edits, deletes, and followups. This issue results in receiving 50027: Invalid Webhook Token errors when trying to edit, delete, follow up, or take some other actions on interaction webhooks.
Posted Jul 22, 2022 - 08:01 PDT