Issues with embed generation.

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Sep 02, 2022 - 07:16 PDT

Update

We've root caused the issue, and it appears isolated to a couple of (large) websites. We're working with those websites to get the issue resolved ASAP.
Posted Sep 01, 2022 - 16:30 PDT

Identified

We've identified the issue and it appears isolated to a couple of (large) websites. We're working with those websites to get the issue resolved ASAP.
Posted Sep 01, 2022 - 16:24 PDT

Investigating

We are aware and investigating an issue where embeds are not being generated from links in messages.
Posted Sep 01, 2022 - 14:50 PDT
This incident affected: API and Media Proxy.