External links not unfurling
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 12:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2024 - 11:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2024 - 11:30 PDT
Investigating
External links are currently not unfurling, investigating.
Posted Oct 25, 2024 - 11:16 PDT
This incident affected: Media Proxy.