Message Send Unavailability
Incident Report for Discord
Resolved
The incident has been resolved.
Posted Aug 08, 2022 - 19:40 PDT
Investigating
We're seeing partial unavailability with certain routes. Sending messages and logging in may be impacted. We're investigating and actively mitigating the issue.
Posted Aug 08, 2022 - 19:16 PDT
This incident affected: API.