Presence Service Maintenance
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 12, 2018 - 20:23 PST
Monitoring
The operation has completed successfully and we're monitoring.
Posted 5 months ago. Dec 12, 2018 - 20:18 PST
Identified
We are performing maintenance on the presence service, which will impact friend lists/DM deliverability. We expect this operation to complete quickly, and will update this status page once the operation is complete.
Posted 5 months ago. Dec 12, 2018 - 20:12 PST