Issues connecting, sending messages, joining voice, etc
Incident Report for Discord
Resolved
The incident is resolved, and people are able to connect and chat on Discord once again. We're working with Cloudflare to understand the root cause of this issue.
Posted May 20, 2020 - 17:42 PDT
Monitoring
A fix has been implemented on Cloudflare's end. We're monitoring recovery now as people reconnect.
Posted May 20, 2020 - 17:30 PDT
Investigating
We are continuing to investigate this issue.
Posted May 20, 2020 - 17:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2020 - 17:23 PDT
Identified
We've isolated the issue to an upstream issue with Cloudflare causing API requests and connections to be denied. We're working with them on a resolution and will post updates as we have them.
Posted May 20, 2020 - 17:23 PDT
Update
We are continuing to investigate this issue.
Posted May 20, 2020 - 17:15 PDT
Investigating
We are currently investigating this issue.
Posted May 20, 2020 - 17:10 PDT
This incident affected: API and Gateway.