Increased API Latency
Incident Report for Discord
Resolved
This issue is resolved and all systems are working as expected.
Posted Dec 16, 2021 - 12:48 PST
Monitoring
Cloudflare has implemented a fix for this issue and we are seeing recovery. Oncall Engineering will continue monitoring.
Posted Dec 16, 2021 - 12:46 PST
Identified
At this time we believe the increased latency is a result of the upstream Cloudflare incident. Oncall Engineering will continue to coordinate with Cloudflare on resolving this issue.
Posted Dec 16, 2021 - 12:43 PST
Update
This issue may be related to an ongoing upstream incident with Cloudflare https://www.cloudflarestatus.com/incidents/qz5m74q8q0jl

Oncall Engineering is coordinating with Cloudflare to reach a resolution to this issue.
Posted Dec 16, 2021 - 12:32 PST
Investigating
We are currently investigating an increase in Message Send and Load latency.
Posted Dec 16, 2021 - 12:27 PST
This incident affected: API.