Elevated Users and Bots Disconnections
Incident Report for Discord
Resolved
Service is operating as expected at this time.
Posted Mar 01, 2024 - 14:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2024 - 14:10 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2024 - 13:32 PST
Investigating
We have identified an issue causing some users and bots to disconnect and are implementing a fix.
Affected users and bots can reconnect with a fresh IDENTIFY.
Posted Mar 01, 2024 - 13:32 PST
This incident affected: Gateway.