API Latency - Messages failing to send/load
Incident Report for
Discord
Resolved
Issues should be resolved as of 5 PM PDT.
Posted
Feb
08
,
2022
-
17:06
PST
Identified
We're aware of issues where message sends are failing/timing out for a % of traffic. We're investigating and working on a fix.
Posted
Feb
08
,
2022
-
16:49
PST
×
Subscribe to Incident
Subscribe to updates for
API Latency - Messages failing to send/load
via . You'll receive .