Servers Unavailable

Incident Report for Discord

Resolved

We've finished the deploy of an update that should help address the partial failure-state our service got into during the network issues. We're continuing to work with GCP's Networking Team to isolate the root cause of the issue.
Posted 7 years ago. May 24, 2018 - 18:18 PDT

Monitoring

We believe the issue to have been resolved since 16:39, we are continuing to work on this issue on our end, and are deploying a few mitigations to address failure modes that we observed.
Posted 7 years ago. May 24, 2018 - 16:39 PDT

Identified

Our team is aware of unavailable servers and DMs not delivering. We've isolated the issue to an internal networking failure and are working on mitigating it.
Posted 7 years ago. May 24, 2018 - 15:30 PDT