guild messages and guild service disruption
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 14:54 PST
Monitoring
maintenance operation had some unintended consequences but we expect recovery fairly soon
Posted Jan 02, 2020 - 14:29 PST
This incident affected: API.