General slowness and small rate of errors
Incident Report for Discord
Resolved
API latency has resolved, this was entirely on us for pushing too fast on the migration. We'll slow it down and keep an eye on the latencies. Sorry for the trouble!
Posted Jan 28, 2020 - 12:42 PST
Identified
This is related to our ongoing migration away from Cassandra to Scylla, we were extracting data at too high a rate for the existing cluster during peak hours. We're slowing down the migration now and should see recovery very shortly.
Posted Jan 28, 2020 - 12:36 PST
Investigating
We are aware of some general slowness to sending messages and other Discord operations, the team is online and investgating now.
Posted Jan 28, 2020 - 12:30 PST
This incident affected: API.