Disruption in Message Read statuses

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Dec 18, 2022 - 10:10 PST

Monitoring

We have deployed a fix and are seeing error rates return to normal. Continuing to monitor.
Posted Dec 18, 2022 - 10:08 PST

Investigating

We are aware of an issue with Message Read statuses not persisting. We are investigating the issue.
Posted Dec 18, 2022 - 09:57 PST
This incident affected: API.