Elevated API error rates and latency
Incident Report for Discord
Resolved
Service is restored and impact has ended.
Posted Jun 04, 2023 - 09:33 PDT
Monitoring
We have identified the source of the issue upstream of our services and mitigated the impact. We are continuing to monitor for changes.
Posted Jun 04, 2023 - 08:31 PDT
Update
We are continuing to investigate this issue.
Posted Jun 04, 2023 - 06:14 PDT
Investigating
We are currently investigating an issue that is causing some users to experience decreased API availability and elevated latency.
Posted Jun 04, 2023 - 06:14 PDT
This incident affected: API.