degraded voice quality in rotterdam
Incident Report for Discord
Resolved
We're serving Rotterdam Traffic out of a different provider and user impact should be ended.
Posted Mar 07, 2024 - 17:46 PST
Identified
We are investigating degraded voice quality in our rotterdam voice region. We will likely start moving that traffic to a different location in western europe.
Posted Mar 07, 2024 - 14:27 PST
This incident affected: Voice (Rotterdam).