Major Outage
Incident Report for Discord
Resolved
We're continuing to work with Google as we experience more of these network outages. At this time we don't expect any user impact, and we'll continue to monitor until we feel confident the issue is resolved.
Posted 26 days ago. Nov 18, 2017 - 01:14 PST
Update
Our team is still working with Google to identify the root cause of the networking issues. We're actively monitoring the platform to ensure any further networking issues are caught and resolved before they have a cascading effect on the system.
Posted 26 days ago. Nov 17, 2017 - 19:35 PST
Monitoring
We've tracked the issue down to network issues within Google's networking. We're currently working with Google on a P0 ticket to isolate and resolve these issues, but they do not currently have an ETA.
Posted 26 days ago. Nov 17, 2017 - 17:40 PST
Identified
We're yet again seeing issues connecting to and using Discord. We're again working extremely hard to mitigate and prevent these issues.
Posted 26 days ago. Nov 17, 2017 - 17:22 PST
Monitoring
At this time we believe the majority of service has recovered. We're still investigating the root cause of these issues, but we believe they where caused by networking issues in our provider.
Posted 26 days ago. Nov 17, 2017 - 15:15 PST
Identified
We're currently investigating a major outage which is effecting the vast majority of users. We hope to have an update within the next 5 minutes.
Posted 26 days ago. Nov 17, 2017 - 14:31 PST