Major Service Impact
Incident Report for Discord
Resolved
Discord is stable and we do not believe there will be a recurrence of today's issue at this time. We are still working on root causing what happened but are pushing out some mitigations to address some of the problems we saw in the incident.
Posted 5 months ago. Apr 12, 2018 - 17:06 PDT
Monitoring
Discord is up and running again, but we're still working to investigate what happened and understand the problem.
Posted 5 months ago. Apr 12, 2018 - 15:40 PDT
Investigating
Discord is experiencing a large service impact at the moment. The team is online and investigating. We'll update as we know more.
Posted 5 months ago. Apr 12, 2018 - 15:08 PDT