Slow and failing API requests
Incident Report for Discord
Resolved
This incident has been resolved.
Posted May 11, 2022 - 16:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 11:56 PDT
Update
We are continuing to investigate this issue.
Posted May 11, 2022 - 10:38 PDT
Investigating
We are currently investigating this issue.
Posted May 11, 2022 - 10:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 09:34 PDT
Investigating
We're looking into high latency and errors across the API, especially affecting messages. Hang tight!
Posted May 11, 2022 - 09:24 PDT
This incident affected: API.