Voice issues in Europe
Incident Report for Discord
Resolved
We now have enough capacity in Europe to handle all your voice calls.
Posted Dec 28, 2023 - 16:34 PST
Identified
We are having an issue in our Rotterdam voice region (one of the major european voice region). We have redirected the traffic to neighboring regions but those are getting saturated. We are working on bringing up more capacity in that region.
Posted Dec 28, 2023 - 13:43 PST
This incident affected: Voice (Rotterdam).